Holdem Manager require the Microsoft.NET Framework Version 3.5 service Pack 1

Asked By 0 points N/A Posted on -
qa-featured

Hi there. I have installed Holdem Manager, and when I ran the application it tells me this: “Please note that all new versions of Holdem Manager require the Microsoft.NET Framework Version 3.5 service Pack 1.”

Then there is a link that will lead me to download the Microsoft.NET Framework, but then again it would give me an error thus I still couldn’t install it.

So the game manager wouldn’t let me run the application because of an update, but the update seems to be faulty as well.

Is there any workaround on this?

I am in your debt if you could help me with this.

Please note that all new versions of Holdem Manager require the Microsoft.NET Framework Version 3.5 service Pack 1
 
Click on OK to go to the Microsoft Download page
SHARE
Answered By 0 points N/A #181649

Holdem Manager require the Microsoft.NET Framework Version 3.5 service Pack 1

qa-featured

Hi Jesse D Adam Thanks for posting your problem there Yours problem solved to so these steps.

1) Update the window manually and does not miss any updating all adoptions must be installed. (Net framework 4.0 window must be installed).

2) If you have XP also make sure you're updated to Service Pack 3, and for Vista Service Pack 2. On your system if window Xp is installed make sure that service pack 3 and vista service pack is updated.

Regards

Whitaker Sorg

Login/Register to Answer

Related Questions