Help! Urgent Assistance Required With Oracle Jinitiator 1.1.8.2 Download.

Asked By 0 points N/A Posted on -
qa-featured

I am having a problem with Chrome. When I open the browser, I am getting this error message.

FRM-92095: Oracle Jinitiator version too low. Please install version 1.1.8.2 or higher.

I assume this means I have to go with oracle jinitiator 1.1.8.2 download to fix the issue, but can someone please explain precisely what the problem is and how to fix it?

SHARE
Answered By 0 points N/A #161025

Help! Urgent Assistance Required With Oracle Jinitiator 1.1.8.2 Download.

qa-featured

The problem is the incompatibility of the JRE version. Due to internal changes made to the Java plugin following Java 7, Oracle does not recognize that Java is installed properly. You can fix the problem by following these steps.

• Go to Start.

• Open Control Panel.

• Open Systems and Security.

• Go to System.

• Open Environment Variables.

• Add a System variable, where variable name is JAVA_TOOL_OPTIONS and variable value is –Djava.vendor="Sun Microsystems Inc. "

• Reboot the computer.

Login/Register to Answer

Related Questions