Help needed for Windows 98 update wizard

Asked By 30 points N/A Posted on -
qa-featured

I know this would come out funny to some if not to everyone. I still have this very old laptop that can still connect to the internet; the computer is not 12 months old but more than 12 years old.

This was my mom’s.

This question goes to the ones familiar with old tech Windows 98! How do I stop this warning from showing?

If this is triggered by the update, where do I turn the update off?

For an old OS It really wants a new machine!

Windows 98 Update Wizard

Windows has detected that your computer is more than 12 months old. Windows 98 requires a newer machine to run properly. Please update your configuration.

SHARE
Best Answer by Carnaje fonseka
Best Answer
Best Answer
Answered By 0 points N/A #157003

Help needed for Windows 98 update wizard

qa-featured

Hey Dennis Azal,

Well, that sounds funny and good to know at the same time the some one is preserving the precious history. Here’s what we have got for you. Normally, Windows 98 doesn’t show that kind of message even if the updates are on but you really need to look whether someone is fooling around.

Besides, you should try doing the following things.

  • Completely disable the Windows Updates by going into the Control Panel.
  • Make a new user account from the control panel and look if you can still see that message.
  • If the problem persists, go to Start> Run> type “msconfig” and in the startup tab see if you can see any suspicious entry (could be a virus). Uncheck that if you find any (don’t worry, this tab is harmless. Just don’t play around with other buttons).

Hope you find your answer.

Answered By 0 points N/A #157004

Help needed for Windows 98 update wizard

qa-featured

 

Hello,
 
When your computer is connected to the internet your operating system automatically searches for windows update. Whenever the updated version is available windows asks to update your computer. In your case the updated version does not support your system configuration.
 
To turnoff these kinds of updates you need to do the following things.
 
1. Go to control panel.
 
2. In the control panel go to system and security.
 
3. Select windows update -> change settings ->select never check for updates.
 
Thank you.
 

Login/Register to Answer

Related Questions