Help me – Problem with outlook 2007!!

Asked By 60 points N/A Posted on -
qa-featured

When I want to send a new message I have this problem. When blank email comes up it has one of the business cards, I have set up, appear in the body and in the "attached" line of the email. How can I get rid of this. Help me!

SHARE
Best Answer by Orabel
Best Answer
Best Answer
Answered By 240 points N/A #99865

Help me – Problem with outlook 2007!!

qa-featured

Jehan,

Try the following steps to remove the Business Card attachment from all newly created Outlook 2007 messages:

  1. Open Outlook 2007.
  2. Open a new message window.
  3. On the Message tab, in the Include group, click Signature.
  4. Choose Signatures from the drop down menu.
  5. Select None in the New Messages' box below Choose a default Signature option in the Email Signature tab.
  6. Press OK to close the Signatures and Stationery window.
  7. Close all the opened message windows.
  8. Try opening a new message window to check whether the Business Card attachment has been removed.

Hope the information is helpful.

Cheers.

Orabel

Answered By 0 points N/A #99867

Help me – Problem with outlook 2007!!

qa-featured

Dear Jehan,

By following these steps you can avoid using signature automatically appearing in the email body:

1. Go to Message/Include/Signature/Signatures,

2. On the E-mail signature tab, select “None” under the Choose default signature in the New Messages (See image below),

3. Click ok.

Next time onwards signature will not attach automatically in email body.

Default Signatures in Message

Login/Register to Answer

Related Questions