Help with Error in Greenies – Vuze

Asked By 50 points N/A Posted on -
qa-featured

Hi,

I have a problem with Greenies. The NATOK shows positive (green), but the it fails the Server Port Test. I’m using Vuze v.4.6 in XP service pack 3. In spite of the health icons showing green, including the NAT OK bar, I’m getting an error: “NAT/server port test “ fails.
 
The router I am using has been configured correctly for forwarding the protocols from Vuze to IP. I am connected to many peers, so my configurations might be correct.
 
Error messages are:
 
NAT Error – Connection timed out (xxx.xxx.xxx.127:54xxx).
 
Sending outbound packet and waiting for reply probe (timeout=5000)
 
Sending outbound packet and waiting for reply probe (timeout=10000)
 
Sending outbound packet and waiting for reply probe (timeout=15000)
 
Please help me.
SHARE
Answered By 0 points N/A #146836

Help with Error in Greenies – Vuze

qa-featured

The IP address that you are trying to use is causing the problem with this stuff. You need to configure it first before doing anything else.

  1. First make sure that the IP address that you are using is not being blocked by a firewall or a router.
  2. Sometimes it might be out of the range of the router so you might need to change it.
  3. Also do keep in mind that the port that you will be using with it should be opened.
  4. Go to port forward and scan all the ports of the computer.
  5. There you will see which ports are open and which are closed.
  6. After that use only those ports that are open.

 

Login/Register to Answer

Related Questions