HDMI connection disconnects after few seconds

Asked By 0 points N/A Posted on -
qa-featured

I am using a HDMI connected to my TV, everything seems to work perfectly except intermittently a problem would occur, during playing of videos the signal will randomly disappear for a few seconds an error message "no signal on TV" and after that the signal comes back.

SHARE
Best Answer by Puckett Buckner
Answered By 0 points N/A #126051

HDMI connection disconnects after few seconds

qa-featured

Try connecting your PC to the TV using another Cable and double check the connections. If you are clueless regarding the hardware, you can ask a technician or an electrician to take a look at it.

Double check the settings on your PC to make sure that it allows the use of secondary screen when connected. Also check the setting of your TV regarding the HDMI connection.

If the problem still persists and you are sure that nothing is wrong with your PC, check the TV if it is still under warranty and go to their service provider for assistance.

Best Answer
Best Answer
Answered By 0 points N/A #126052

HDMI connection disconnects after few seconds

qa-featured

 

Hi John,

That’s good to know that you have tried uninstalling and reinstalling Skype as that will help us isolate the issue.  I am sorry to hear about the upgrade did not work well as it is supposed to. It must be annoying when this error keeps popping up so let us try some alternate solutions for you.

Since the issue only started after upgrading your computer, then you may have to check and make sure that the upgrades did go through.

If after installing the updates you are still getting an error message then this just means that there was a problem installing the internet explorer to your computer. To fix this issue, you would need to reinstall IE 6 and the latest updates to that software.

Does this issue only appear when running Skype?

If issue only exists on one or two pages then we can try to disable script debugging.

To do that, just go to Tools then click on Advanced and clear or uncheck ‘Display a notification about every script error’ and press enter or select OK.

You may also want to Check Disable Script Debugging as shown in the diagram below.

 

I hope this helps.

Regards,

Puckett

Login/Register to Answer

Related Questions