Having problems with home network

Asked By 10 points N/A Posted on -
qa-featured

 

I have four computers at my home. A Compaq Presario, dell vostro and two custom desktops. I have a Wi-Max internet connection and a router to make a Wi-Fi zone. I have internet access in all of the computers. When I click "Network" in any of the computers, all four computers show up but when I click on 1 an error notification appears saying that I don't have authorized to access that PC. All the drives in all the computers are at "shared" but still I can't connect one PC to another. How do I solve this Problem?

SHARE
Best Answer by Carl Jack
Answered By 0 points N/A #155719

Having problems with home network

qa-featured

Ok, to enable file sharing, you need to do two things:

1. Change settings of your file sharing option

2. All computers need to bring under same home group.

Go to "open network & sharing center" click "change advance sharing setting" check all option like my  uploaded picture for both Home & Public network. Then create a home group in your any computer. Then join in that home group from other three computers. Now it's done. You can now access one PC from another.

Just follow the steps I told & put the settings like my pictures.

 

Hope it will solve your problem

Best Answer
Best Answer
Answered By 0 points N/A #155720

Having problems with home network

qa-featured

Hello M,

You will need to check the sharing options of the computer and ensure that they have been set properly. To do that, you will need to do the following:

  • On your computer, go to the task bar and click on the Network Identity button.
  • After that click on "Open Network and Sharing Center"
  • In the window that will open, click on "Change Advanced Sharing Settings"
  • And then make sure that:

    • Network discovery has been turned on.
    • Public folder sharing has been turned on.
    • Password protected sharing has been turned off.
  • Save the changes.

Regards,

Carl

 

Login/Register to Answer

Related Questions