Having error in Zune after installing Silverlight 4

Asked By 20 points N/A Posted on -
qa-featured

Hello everyone,

I changed my current system which is WINDOWS PHONE 7 Beta to WINDOWS PHONE 7 RTM just before last weekends.
Everything was going well and new WP 7 RTM apps were created easily in Visual Studio 2010 Ultimate with no problem. I initiated some quick tests with new templates and I successfully dealt it to deploy those on the Emulator software.By the way, I would like add here the Emulator RTM was performing much faster and better than the Beta version which made me really happy 🙂

After that I thought of installing new Silverlight 4 Toolkit for my Windows Phone 7 today morning and after installing it whenever I try to run any new WP 7 RTM application from VS 2010 Ultimate I am getting the same error message which illustrated below:

’’Zune software is not launched. Retry after making sure that
Zune is launched!!!’’

It is really unusual because I already installed Zune and I launch it on my machine, strange!!! I then tried to run the program from Expression Blend and launch the same projects and this time the Emulator started showing no Zuny error….strange!?

Please share with me some idea to get rid of this strange problem. Help will be appreciated.

SHARE
Best Answer by Carl Jack
Answered By 0 points N/A #92073

Having error in Zune after installing Silverlight 4

qa-featured

Hi Mildred,

You are receiving this error message because you may be launching the program using the Windows Phone 7 instead of Windows Phone 7  Emulator.  You should make sure that the target  in Visual Studio is set to Windows Phone 7 Emulator. To do this, follow the instruction below:

1. In the Menu, click View

2. Choose Toolbar

3. Click Standard

4.You should see a drop-down arrow in the toolbar .

5. Select Windows Phone 7 Emulator.

 

Best Answer
Best Answer
Answered By 0 points N/A #92074

Having error in Zune after installing Silverlight 4

qa-featured

Hello Mildred,

You are getting that error most probably  because of the launch option that you have set to use. You will need to open the software and then check to verify that Windows Phone 7 device has been selected for deployment and not the Windows 7 Phone Emulator. Check the screenshot below for more details:

If the deployment option has been set to something else, just be sure to check it and then save the settings changes. After you have selected Windows 7 Phone Emulator everything should work just fine.

Hope this helps.

Regards,

Carl

Answered By 0 points N/A #92075

Having error in Zune after installing Silverlight 4

qa-featured

Hi Mildred Hawk 

To resolve this issue you can apply another techniques . To get those techniques go this Techyv post and try those one .

Error when opening a windows 7 project in visual studio 2010?

 

Login/Register to Answer

Related Questions