No of visitors who read this post: 465
Type: Question
Author: Jerry Blando
No votes yet

Hi, the online software updater prompts on the SLE 10 SP3 64-bit during the installation of ZENworks 11, recommending for the installation of slesp3-jpackage-utils (norch).

However, on my several tries to install this package has failed and therefore, ZENworks 11 can never be installed into my system. How should this be done apart from the procedure that I have already attempted?

Any ideas will be much appreciated.

Error:

Dependency resolution Failed

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 65764

Hi Gerry, have you tried clicking "Resolved conflict via YaSTt" does it shows blank panel? No patches available? This is fixed in version 11.1 document ID  7008746.  Zenworks Configuration Management updated information and list of fixes which can found in Http://www.Novel.com/support

Workaround: at a command prompt, enter the command 

rug in -y jpackage- utils .x86_84

An error like this means, there is software that needs to be installed first before you can installed successfully. Also you need to update the Zenworks imaging driver. Just read the TID 700876 for more details.

Please take note that upgrading 0f Zenworks 11.1  will be via media not with your system update.