The Groove Workspace Restrictions option

Asked By 0 points N/A Posted on -
qa-featured

My greetings  to all readers, I am posting an error message here that I meet when I am using Grove, the error message that I encountered is about a feature in Groove Workspace Restrictions options, every time I work on grove,  this error message always pop's up my screen, below is the error message screen shot.

 

Groove Workspace Restrictions option

This option ensures that only use workspaces that contain the most current features and security enhancements. Do you want to continue?

 

For the past days in using Grove, I have not experience this error message, this error message started when they replaced me with a new set of computer, my problem now is, I don't know how to deal with this scenario, please guide me how to do it, thanks in advance.

SHARE
Answered By 0 points N/A #98199

The Groove Workspace Restrictions option

qa-featured

Hi everyone!

Adobe reader is undoubtedly a very useful software to open and in some versions to edit the PDF files yet, it is sometimes very tricky to handle specially in the networked environment. However, the error you mentioned has a very common error. To solve it try these.

Try to open Adobe Reader in  Protected Mode.
Open Adobe Reader X >  Edit > Preferences > General > Enable Protected Mode at startup.If the problem persists try this : Start > Run > Regedit

Navigate to HKEY_LOCAL_MACHINESOFTWAREAdobeAdobe Acrobat10.0Adobe Viewer.
If full path doesn't exist, simply create missing keys

Create a new DWORD entry EULA Accepted For Browser and set value to 1

Hope it works.

Regards,

Login/Register to Answer

Related Questions