The green bow vpn client free version not compatible with W8

Asked By 40 points N/A Posted on -
qa-featured

Hi,

I am now always on the go and I installed TheGreenBow IPSec VPN client so I could connect to a remote desktop and have access to the files that I need. Why am I having an error of "not compatible with OS" in the Green Bow VPN Client free version when launched? I'm on Windows 8.

SHARE
Answered By 20 points N/A #172309

The green bow vpn client free version not compatible with W8

qa-featured

Hi Alex A Gonzales,

TheGreenBow IPSec VPN client is very effective software to access securely from a remote position. They provide a free full version for 30 day trial. But to answer your question one more information is required. Which version of TheGreenBow IPSec VPN client you are using.

TheGreenBow IPSec VPN client is compatible with Windows 8 from version 5.5 and above.

Please find the information from here.

If you are using the previous version you can download the latest from here.

Thanks & Regards,

DBD

Login/Register to Answer

Related Questions