Got an error while testing Microsoft Dynamics GP

Asked By 0 points N/A Posted on -
qa-featured

Hi,

We were using Microsoft Dynamics GP system in our test environment. We were trying to add a dimension in Analytical Accounting. We were then trying to add the dimension “14000” when we got this error message (please see below).

We then searched the web but couldn’t follow the solution of Mr. Daoud. So we turned to this forum hoping that someone might provide a clearer way to solve the problem.

Please help. Thanks in advance.

Microsoft Dynamics GP-Cannot insert duplicate key in  object’ dboAAG00600’

Microsoft Dynamics GP

[Microsoft][SQL Native Client][SQL Server]Violation of PRIMARY

KEY constraint PK_AAG00600’. Cannot insert duplicate key in

object’ dboAAG00600’.

SHARE
Best Answer by JENNIFER ROTH
Best Answer
Best Answer
Answered By 0 points N/A #112194

Got an error while testing Microsoft Dynamics GP

qa-featured

Johnnym,

This is an issue with the table “Dynamics.AAG00102”.

The best option to resolve is to download a fix, which is present in shape of a fix from the SITE.

However in order to log in to this site, you must have a windows live ID, along with the access to the Microsoft Dynamics partner source portal. Your admin may help you in this respect.

The script, simply reset all counters for Analytical Accounting, and you issue will be resolved.

If you still want to try manually, lets try this:

Try adding the dimension as explained on the url.

Regards,

JR

Answered By 0 points N/A #112195

Got an error while testing Microsoft Dynamics GP

qa-featured

 

Hi there user:

The problem occurred because the public group doesn’t have the execute permission on the smDex_Max_Char in the master database. Click Start, All Programs and SQl program. Log-in. Expands the Databases, system Databases, Master, Programmability, and Stored Procedure. Then right-click the smDex_Max_Char, then hit Properties. Click the Add button on the Permissions tab. Click the Browse button. Click twice the Public check-box. Verify the Public on the Permissions tab. Select Execute check box and then Ok.

Thanks for posting your question here at techyv.com

Best regards,

Login/Register to Answer

Related Questions