Got an error while setting up Ms Outlook for the first time

Asked By 0 points N/A Posted on -
qa-featured

I was setting up MS Outlook for the first time for my Web Mail in the office.

However, I got this error message (see below) while sending and receiving mails. 

Task 'DoNotReply' - Sending' reported error (0x800CCC7D)

Task 'DoNotReply' – Sending' reported error (0x800CCC7D) : 'Your outgoing (SMTP) server does not support SSL-secured connections. If SSL-secured connections have worked in the past, contact your server administrator or Internet service provider(ISP)'

It should work because my colleagues in the office have used MS Outlook for their office web mail.

Can anyone help me set this up properly? 

Thanks in advance.

SHARE
Best Answer by James U
Best Answer
Best Answer
Answered By 0 points N/A #114153

Got an error while setting up Ms Outlook for the first time

qa-featured

BenPet,

Warning: please be alert, if you secure Connection worked in the past then there is a possibility that you have a Malware, which is redirecting your SMTP connection to another server with the intention of gathering username and password information.

BUT if it is the FIRST time you are using this outlook account, then it means your ISP or office mail server do not use SMTP secure socket layer connection and you need to modify your account settings.

1- You can use a tool called” CodeTwo Outlook AutoConfig” downloaded from this site, which will auto configure your account, by simply providing your E-mail address: http://www.codetwo.com/freeware/outlook-autoconfig/?sts=15822

Alternatively you can configure the same as follows:

  • Open outlook, Click on your E-mail Account and click on MORE OPTIONS under the outgoing server.
  • Uncheck the option My outgoing server (SMTP) requires authentication.

Press OK,

Restart outlook. Everything should be Ok now.

TERRY

Answered By 0 points N/A #197549

Got an error while setting up Ms Outlook for the first time

qa-featured

Hi,

Actually your outlook is not configured properly. All you need to do is check you SSL and TLS settings. You have not told me about windows and Ms Outlook versions. Actually this may happen in Ms Outlook 2003 that does not start TLS command.

For the solution you can perform following tasks.

  • Go to tools and click Email Accounts.
  • Click on change and go to more settings and click advanced tab.
  • Disable Encrypted TLS tab.
  • Outlook Express user can do it by going to accounts, properties and click advanced and just uncheck SSL Encryption for outgoing messages. 

Login/Register to Answer

Related Questions