Got error 1606 – Could not access network location while installing AutoCad

Asked By 10 points N/A Posted on -
qa-featured

I got this error while installing AutoCAD in my laptop with Windows Vista. I tried installing again but to no avail.

Do I need to do the installation in the office? How can I install it at home?

Anyone who could help me? 

AutoCAD 2011 Subscription Advantage Pack

Error 1606. Could not access network location

\svr01UserRedirectsLuke.althausAppDataRoamingAutodeskAutoCADMechanical 2011R18.1enu\Support

SHARE
Best Answer by Guzman Manke
Best Answer
Best Answer
Answered By 0 points N/A #88748

Got error 1606 – Could not access network location while installing AutoCad

qa-featured

Hi Ivan,

Windows Vista has a lot of problems like this regarding windows registry problem. While installing AutoCAD 2011 Subscription Advantage Pack in your vista you have received this error because the current user's profile is not configured correctly in the Windows Registry. 

To resolve this issue please follow the steps given below carefuly:

  1. Go to Start Menu> Rum command or just press the Windows Key+R.
  2. In the Run command, type regedit and press enter.
  3. It will open the Registry Editor. Now browse to the following key: 
    HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionExplorerShell Folders.
  4. Now you have to make sure that each of these values (found in Shell Folders) is correct by entering them into the Address Bar of Windows Explorer. While doing so if you receive an error in any of these paths, you have to correct the value before you again try to install the AutoCAD again.

Hope, this will surely fix your problem.

Regards,

Guzman

Answered By 0 points N/A #88750

Got error 1606 – Could not access network location while installing AutoCad

qa-featured

I can be able to help you solve this query and I will try to the best of my ability. The main cause of this error is the system account in the computer is unable to find specific folders during the installation or either the installer tries to place files to another user's file where there is no access.

The installer should have access to various locations in Windows locations

 Navigate to H_KEY_USERSDefaultSoftwareWindowsCurrentVersionExplorerShell Folders

Go to; Name| Value

Local Settings | C:WINDOWSsystem32configsystemprofileLocal Settings Adjust these values to;

Local AppData | C:WINDOWSsystem32configsystemprofileLocal SettingsApplication Data

I hope this solves your query

Thanks

Login/Register to Answer

Related Questions