Google Gadgets Js script runtime

Asked By 10 points N/A Posted on -
qa-featured

Hello Guys!

I am in problem using Pardus Linux which problem that I don’t know how to solve.

I tried to launch Google Gadgets, and I got this error message. How to fix this one?

I need someone who had experienced this one same problem then resolved it.

Please help me.

Google Gadgets

Program can’t start because it failed to load the following module(s):

Js-script-runtime

SHARE
Best Answer by Stephen_Lee
Best Answer
Best Answer
Answered By 0 points N/A #111658

Google Gadgets Js script runtime

qa-featured

Hi Christian Gale,

Google gadget program cannot start because it failed to load the following module (s) in other words your Js-script-run out of time.  In order for you to solve this problem and for your Google Gadgets to work and perform well you have to update your Fedora 11 through a normal updates in which new xulrunner  is included and even Firefox  3.5.  

Just in case, problem still do exist, try to check the link below to get more updates and a newer Google – gadgets.

  • www.google-gadgets-qt-0.11.0-3.fc11.i586
  • www.google-gadgets-0.11.0-3.fc11.i586
  • www.firefox-3.5.2-2.fc11.i586

Hope this might help you.

Thanks

Answered By 0 points N/A #111660

Google Gadgets Js script runtime

qa-featured

Hey,

Google gadgets are not supported by all of the Linux versions. Few Linux systems, such as Ubuntu and Mint, completely support Google gadgets.

The reason for this is that Google gadgets use jre SDK. jre SDK is not supported completely by many of the Linux, like Fedora, Open Suse, Mandriva, and perhaps yours too.

The best thing you could do now is to switch over to another Linux. Mint would be fine. It has pre-installed jre SDK.

It would work best for you.

Regards, 

Danny Sanders

Login/Register to Answer

Related Questions