Google chrome language settings changed to chinese

Asked By 20 points N/A Posted on -
qa-featured

I accidentally changed my Google chrome language into Chinese. Now, I could no longer identify the buttons that I need to click to bring it back to its original setting. Please help me deal with this problem.

SHARE
Best Answer by Suri Samathon
Best Answer
Best Answer
Answered By 0 points N/A #93389

Google chrome language settings changed to chinese

qa-featured

1) If you facing trouble of language using Google chrome then you need to follow these given steps.

2) Click on customize and control button, appear on right side below to address bar.

3) Then click on ‘option” which is on 14th number.

4) After that a box appear on your browser. You will see “Under the Hood” left side second last option. Click on that.

5) Then click on “Languages and spell-checker settings”, under the head of “web content” And change your language setting.

Now you can use Google chrome in your native language.

Not if you not understand or not found option button then paste this url in address bar.

chrome://settings/advanced

Google Chrome-Tools-Option Google Chrome-Option Under The Hood window console Google Chrome-Option-Language and Input
Answered By 0 points N/A #93390

Google chrome language settings changed to chinese

qa-featured

You need to go to: Chrome://settings/language. From this point you select your language of choice.

Answered By 20 points N/A #93391

Google chrome language settings changed to chinese

qa-featured

Hey Suri.

Thanks for that steps you gave me. It was a mess not knowing what to do especially having no idea about other languages. Already done with the steps.

Thanks to you. Stay cool.

Login/Register to Answer

Related Questions