Google Chrome Has Stopped Working Error

Asked By 40 points N/A Posted on -
qa-featured

Hi there!

If anyone knows the solution to my problem, then please do reply. I use Google Chrome.  It gives me some errors (see the image) when I open it. Then after a few seconds, Chrome explores.  After visiting each new page, I received the same error. I just ignored it.

When I tried to download something from any page, the same error appeared and the Chrome browser shuts down.

Google Chrome has stopped working

Windows can check online for a solution to the problem

I uninstalled  and reinstalled its beta version on my laptop.  Still, it gives the same error.  If you think that the error may be some where in the laptop, then please tell me the solution to it . Even if you think that may be the settings of the explorer are not up-to -date or Chrome version is not up-to-date, then please let me know if you have any solution in mind .

Thanks.

SHARE
Best Answer by Rhea Anne
Answered By 0 points N/A #120648

Google Chrome Has Stopped Working Error

qa-featured

A virus is responsible for that crash.

Outdated antivirus maybe the reason or not fully scanning your computer with your antivirus.

Things to do:

  • Update your antivirus.
  • Check your antivirus if everything is working fine.
  • If all works well, fully scan your computer and then delete the virus. Check your Resident Shield and then turn it ON.
  • Open your Google Chrome.
  • If a virus pops up, then heal it and remove it.
  • If Google Chrome doesn't run. Open it again.
  • Now you can use your Google Chrome without an error appearing:  "Google Chrome has stopped working Windows can check online for a solution to the problem" 
  • Enjoy!
Best Answer
Best Answer
Answered By 0 points N/A #120649

Google Chrome Has Stopped Working Error

qa-featured

Hi there!

Try these steps to fix the problem:

  1. Open your "Internet Download Manager".
  2. Click on "Downloads" from the menu tab to dropdown a list of features.
  3. Click on "Options" among the dropdown list.
  4. Under "Capture downloads from the following browsers", un-tick "Google Chrome" and then click "OK".

You are done.

Hope this helps.

Login/Register to Answer

Related Questions