Google Chrome Connectivity Errors (Some Sites)

Asked By 30 points N/A Posted on -
qa-featured

 

Hey!

I Installed the Google Chrome on my windows XP recently. Guess what? It only loads web pages from selected sites! For example, I can't connect when I type Facebook, but connection establishes when I try connecting to Google.

This webpage is not available.

Does any one else experience the same problem? Please help.

 

SHARE
Best Answer by mruoygnivol
Best Answer
Best Answer
Answered By 0 points N/A #95908

Google Chrome Connectivity Errors (Some Sites)

qa-featured
I think this helps. Just follow these steps:
  1. Open Network & Sharing Center.  Click on the icon of your internet connection on your task bar.  At the bottom should be the words "Open Network And Sharing Center", click on them.
  2. Click on "Change Adapter Settings" on the left-hand list of topics.  This will direct you to a page where you will see your LAN (wired) connection and your wireless connections. 
  3. Right click on the network connection you are using.
  4. Scroll down  and click on  "Properties".  If prompted for an administrator password, provide one.
  5. A new window will pop up. Double-click on "Internet Protocol Version 4 (TCP/IPv4)"
  6. Another new window pops up. Look at the lower grouping of greyed-out boxes. Select the radio button for "Use the following DNS server addresses".
  7. Type 8.8.8.8 into the preferred DNS server slot. You have to hit the right arrow key after each 8, or you will end up with an improperly formatted server.
  8. Type 8.8.4.4 into the alternate server.  Again, you need to hit the right arrow key after each number.
  9. Select the "Validate settings on exit" checkbox, then click "OK".
  10. Click "OK" on the properties window.
  11. The Window Network Diagnostic will now run. If it cannot find an error, then you have properly reset your DNS server.
Hope that helps you! Good luck!
Answered By 0 points N/A #95910

Google Chrome Connectivity Errors (Some Sites)

qa-featured
The problem is with your ISP’s DNS default server. I also have the same problem with my Internet provider’s DNS. I found a way to remedy that. Just follow these simple instructions:
 
First, you got to find the right DNS server. Luckily, I have been using it for a long time and it never failed me yet. I use Open DNS. It's very reliable and it speeds up your browsing a bit.
 
Now, this is what you should do:
  • Click start button and go to my computer.
  • When my computer opens, look for network and double click it.
  • When network opens, bring your cursor at the top left of the screen and find Network and Sharing Center, click it.
  • When it opens the page, on the left side of the page, look for change adapter setting, click it also.
  • After it opens, there you will see a list of your network adapter. Right click on the one that is active. Then click on properties.
  • After clicking properties, a window will open. Click on Internet Protocol version 4 (TCP/IPV4) and then click properties.
  • A window will open again after clicking properties. On the General tab, you will find “Use the following DNS server addresses”, click it.
  • After doing that, input the following DNS server addresses. For Preferred DNS server: 208.67.222.222 and for Alternate DNS server: 208.67.220.220. Then click Ok and you’re done.

Now, you will be able to browse the site that you cannot access before. 

Login/Register to Answer

Related Questions