Git Vulnerability, how do I evade attact if am not patched?

Asked By 50 points N/A Posted on -
qa-featured

With the recent revelation about Git open source development tool vulnerability identified as CVE-2014-9390, what option do I have to stop the attack from hackers? If an attack creates a malicious Git tree that cause Git to overwrite its own .git/config file when cloning, how do I restore? Is Linux OS also, open to this vulnerability?

SHARE
Answered By 0 points N/A #191737

Git Vulnerability, how do I evade attact if am not patched?

qa-featured

This new Git vulnerability appeared on December, 18th. It impacts only Windows and Mac OS X , Linux is not affected by it, it just uses Git system, but fsure you need to be cautious by updating, but as for this subject, no need to worry for now. Regarding your question about how to prevent it, don't open anything from trusted sources or clients as it is the way it reacts.

Login/Register to Answer

Related Questions