GIMP 2.8 error on windows 7 home premium 64 bit

Asked By 10 points N/A Posted on -
qa-featured

I successfully installed Gimp 2.8 on my Windows 7 Home Premium 64bit system, however when I tried running it I encounter several error messages like “The procedure entry point gzdirect could not be located in the dynamic link library zlib1.dll”. I have uninstalled it and tried reinstalling even then also I am observing the same error.

Can anyone suggest what i should do?

 
 
SHARE
Best Answer by Gillam Janetj
Best Answer
Best Answer
Answered By 0 points N/A #198114

GIMP 2.8 error on windows 7 home premium 64 bit

qa-featured

Hi,

As per your problem in this case if you face this kind of problem then the backup program “I drive” will install an old zlib 1.dll into the windows system 32 directory.
 
Which conflicts gimp?
 
You can also try installing the dll zip file and try to fix it in that respective folder.
 
For a detailed view of your problem you can visit the link I am providing you.
 
For more information see the following link
 
I hope this will help you in a great way.
 
Thanks & Best Regards,
 
Gillam Janetj

Login/Register to Answer

Related Questions