Getting the Zune Software not launched error after Installing Silverlight 4 Toolkit

Asked By 0 points N/A Posted on -
qa-featured

Hi! I recently upgraded from WP7 Beta version to WP 7 RTM two weeks ago and everything worked perfectly fine. I can start doing quick tests with new templates, create WP 7 RTM applications in VS 2010 Ultimate easily and even manage to deploy those in Emulator. And just so you know the Emulator works faster and performs very well compared to the Beta Version.

So what I did lately is I installed a new Silverlight 4 Toolkit for Windows Phone 7 yesterday. And what happens now is every time I launch any new WP 7 RTM apps from the VS 2010 Ultimate I am always seeing an error message informing me that “Zune software is not launched. Retry after making sure that Zune is launched.”

That’s so weird because I have ZUNE installed and it is already launched on my computer while doing it. So I was really confused why I am seeing that message. I tried to check if I will still have the same error when I’ll use Expression Blend; the funny thing is it worked perfectly! The Emulator is showing no ZUNE errors. Can somebody tell me why it is happening?

Is there anyone out there who can give me insights on what to do in fixing this issue?

Zune software is not launched. Retry after making sure that Zune software is launched any solutions is of great help.

SHARE
Answered By 566810 points N/A #114664

Getting the Zune Software not launched error after Installing Silverlight 4 Toolkit

qa-featured

Why not install these applications in different sequences since you already know that WP 7 Beta and WP 7 RTM works perfectly fine on the emulator. It is possible that these applications conflict with Silverlight 4 Toolkit. Try doing this and hope it works. This will determine which application is conflicting.

  1. Uninstall WP 7 Beta, WP 7 RTM, VS 2010 Ultimate. Remove all the applications where you encountered errors.
  2. After removing all the applications that doesn’t work anymore, install Silverlight 4 Toolkit. After installing it, use it for a while and see if it works perfectly without any errors popping up.
  3. When you are sure that Silverlight 4 is already stable, try installing VS 2010 Ultimate or any of the uninstalled applications. After installing it, launch it and see if it works fine. If there seems to be no problem, install the remaining applications one at a time. And test the application after each installation if it works perfectly fine.
Answered By 20 points N/A #114665

Getting the Zune Software not launched error after Installing Silverlight 4 Toolkit

qa-featured

Hi

To solve this issue you can apply another technique. Go this Techyv post to get that technique.

How to fix this error, Zune software is not launched

Login/Register to Answer

Related Questions