Getting rid of security alerts in icon tray

Asked By 200 points N/A Posted on -
qa-featured

Hi friends,

It is really annoying when the security alerts icon in the icon tray displays security messages.

More annoying when playing a game, the security alerts message shows in the game, and when I accidentally click the message it takes me back to windows (like alt-tabbing).

How can I get rid of that annoying thing?

Thank you.

SHARE
Best Answer by benth_core
Best Answer
Best Answer
Answered By 0 points N/A #129163

Getting rid of security alerts in icon tray

qa-featured

Dear

For resolving this issue, just open your "control panel" and then open "security Centre"

After opening of security Centre, on left panel click on "change the way security center alerts me "

After that  un-check all three tabs (firewall, automatic updates, virus protection)

And then press 'OK'

Your problem will be resolved.

Cheers

Answered By 0 points N/A #129164

Getting rid of security alerts in icon tray

qa-featured

First you can use security center to choose which message you want to show or not and second method is some different it is by using a program and through this program you can disable pop up messages.

First method:

  • Go to CONTROL PANEL and select SECURITY CENTER here select CHANGE the way. And unchecked all the checked points it will work in a way that no alert will come to these errors.

Second method:

  • Second method is to use a program this programs is named as Tweak ui and it is available in SP2 although if it is not available then you can install it from this link.
  • After you install it you can go to START and then clicking on RUN and typing "tweakui" and now in this new window select pop up messages and disable them.

I hope it will solve your problem.

Answered By 0 points N/A #195728

Getting rid of security alerts in icon tray

qa-featured

Hello Dear, Thanks for sharing your problem with us.

Dear it is so easy to disable all security alerts from system tray. Kindly do as i refer you.

First open your security center.

And do as shown in the picture.

Click on highlighted area in this picture then new window will open.

Then in this window remove all ticks from check boxes. And press OK.

Your problem is resolved.

Thanks

Login/Register to Answer

Related Questions