Getting error when running Classic applications on Mac OS 10.5

Asked By 0 points N/A Posted on -
qa-featured

Hi guys.

Apple is providing support for the Classic operating system in Mac OS 10.5.  Those who install Mac OS 10.5 onto their computers and then attempt to run Classic applications will see the following error message:

         

You can't open the application "Disk First Aid" because the Classic environment is no longer supported.
I already made all the appropriate settings for this. 
 
Please help me out. 
 
Thanks for solution.
SHARE
Answered By 0 points N/A #96083

Getting error when running Classic applications on Mac OS 10.5

qa-featured

DearMelendezathena

According to the error message you received about the classic environment, the answer is: Yes, it's no longer supported. Yet still there is a solution, you may need to download and install a program called SheepShaver or similar to emulate the classic environment of the mac.

Please take care while performing this operation because it's a non trivial task. SheepShaver will be only capable of supporting a subset of the OS applications.

Here is the emulator program link: http://sheepshaver.cebix.net/ . The website is dedicated to the emulation for the classic Macintosh computer in Mac OS: E-Maculation.

Hope this may help you.

Best of luck

Login/Register to Answer

Related Questions