Getting error message while trying to mount a disk using restore agent

Asked By 10 points N/A Posted on -
qa-featured

 

Hi,

I've been using the restore agent to try and mount a disk but I keep on getting an error. If you need any more information let me know, please see error message in picture below

Thanks

Failed to mount disk (Disk Id <6000C298-bb3c-ObFl-2eb3-3269d56450a6>) in Backup <da148976-1 lOa-4567-bc38-15F28d37ba26>. Server Error: <Failed to reconfigure virtual machine, Error from vCenter Server is Failed to add disk scsiO:3..>.

OK

SHARE
Best Answer by Belmon Samson
Best Answer
Best Answer
Answered By 0 points N/A #181810

Getting error message while trying to mount a disk using restore agent

qa-featured

Hi,

    This might look to be a very critical issue but do not worry.

This problem is caused when you do not have permission to access certain files.
This problem can be easily solved by simply changing the permissions in the v Center.

This will solve you problem!

Hope you got your answer! 🙂

Answered By 0 points N/A #181811

Getting error message while trying to mount a disk using restore agent

qa-featured

I have a solid solution for this problem so let me know if you have installed hotfix or not. If you have not installed it on your computer then you have to install it immediately to resolve your issue. Follow the link.

http://www.symantec.com/business/support/index?page=content&id=TECH180964

Using the Agent for VMware Virtual Infrastructure, the backup of virtual machine completes the exception when GRT us enabled so don’t worry about this issue. You will fix it immediately. Let me know if you have any other issue. Thanks! 

Login/Register to Answer

Related Questions