GDI+ is Needed for Windows Defender Installation: PreRequisite Pack Needed

Asked By 320 points N/A Posted on -
qa-featured

HI

I receive the following error image .what can I do ?

Windows Defender Installer Information

This software requires GDI+. Please load the Windows

2000 Security Software PreRequisite Pack.

                               OK

SHARE
Answered By 0 points N/A #107423

GDI+ is Needed for Windows Defender Installation: PreRequisite Pack Needed

qa-featured

You will be needing the Platform SDK Redistributable: GDI+, here's the download link:

http://www.microsoft.com/en-us/download/details.aspx?id=18909

Run the Ggdiplus_dnld. exe file. You will be asked where to extract its contents, choose the destination then go there. Copy the Gdiplus. dll file, its in the folder asms> 10> msft> windows> gdiplus. Click Start then on the search box type %systemroot%System32 then Enter. Paste the Gdiplus.dll file that you copied from before on that location. Now try installing Windows Defender again.

Login/Register to Answer

Related Questions