FurMark requires an OpenGL 2.0 compliant graphic controller

Asked By 10 points N/A Posted on -
qa-featured

Hello Friends,

When I want to test the GPU temperature monitoring using the Furmark, I ended up with an error message. I also checked whether I have OpenGL compliant graphics card, it is there. Why I am getting this error message? Should I need to change the graphics card? Friends suggest me some solution.

FurMark requires an OpenGL 2.0 compliant graphic controller.Starupfailed.

NVIDIA GeForce 6 and higher (with the latest Forceware drivers) or ATI Radeon X1000 and higher (with the latest Catalyst drivers) are good choice!

SHARE
Answered By 0 points N/A #178183

FurMark requires an OpenGL 2.0 compliant graphic controller

qa-featured

This error means that you cannot run FurMark because of your graphics card. To check which version of OpenGL it supports, do the following:

1. Visit OpenGL Extensions Viewer.

2. Download the program by clicking the indicated button

3. When the download completes, install the Viewer.

4. When it's done, it will automatically launch and show you the summary information about your graphics card.

In this case, GL version is 1.3.

There is no workaround for this problem. The only solution is to purchase a newer graphics card.

Login/Register to Answer

Related Questions