FPSS 2.9 with Joomla 1.5.23 showing error while running with Internet Explorer

Asked By 50 points N/A Posted on -
qa-featured

Could you help me dear experts?

I’m running in fpss 2.9 with Joomla 1.5.23 and it works well in Firefox. But not in internet explorer. The following message will be shown and a script error appears:
 
Error message: "A script on this page is causing Internet Explorer to run slowly”, when I open the homepage with the internet explorer.
 
Thanks in Advance.
SHARE
Best Answer by lee hung
Answered By 0 points N/A #154861

FPSS 2.9 with Joomla 1.5.23 showing error while running with Internet Explorer

qa-featured

Hi,

This issue actually arises if your using a older version of fpss …so try and install the latest version and see if it solves the problem

Also this issue arises if your using a older machine (Computer) . So if you have access to some other pc with good specs try and install on that and use it ..

 

 

Best Answer
Best Answer
Answered By 10 points N/A #154862

FPSS 2.9 with Joomla 1.5.23 showing error while running with Internet Explorer

qa-featured

 

Hay,
 
Usually when you receive this error message you also run into the situation on having to choose on whether or not you want to stop this script or close it all together.  There is a way to eliminate this choice from coming up, you can change the timeout of IE.  To change this timeout period we need to change the value in your registry.  Before we change this value, however we need to first back up your registry.  To do this back up follow these steps:
 
1.  Go to your "Run" screen from your start menu and enter in this value:  "%SystemRoot%system32restorerstrui.exe"
 
2.  Click ok
 
3.  On the restore page click "Create a Restore Point" and now click next
 
4.  Now enter a name for the restore and click create
 
5.  Once the restore is done you can now close the restore window
 
At this point we are ready to change your registry entry.  Go into your registry by using "Regedit.exe" or "Regedt32.exe" depending on your system.  Once you are here open HKEY_CURRENT_USERSoftwareMicrosoftInternet ExplorerStyles.  You might have to create this key if you are unable to locate it.  You will now need to create a new DWORD value.  Once you create this call it "MaxScriptStatement" and set its value to 0xFFFFFFFF, by doing this that error message should not come up any longer.  If you have any problems you can restore your Registry and start again.

Login/Register to Answer

Related Questions