The following plug-in is unresponsive: Shockwave Flash

Asked By 10 points N/A Posted on -
qa-featured

Hi Guys,

My browser is Google Chrome. I wanted to build an Adobe Flash project in my browser. However, it failed to throw an error message. The screenshot of the error message is as under. If you have any idea for the error message, please help me to get a remedy of this issue.

Thanks you for all support.

 

Plug-in Unresponsive

The following plug-in is unresponsive: Shockwave Flash

Would you like to stop it?

SHARE
Answered By 0 points N/A #156682

The following plug-in is unresponsive: Shockwave Flash

qa-featured

The error message states that the adobe shockwave cannot handle the file that you are attempting to run in your browser. Due to the reason that the file is too large to handle and run by Adobe shockwave plug in. The thing you will do is to restart your browser, or use the Google Chrome Application Engine to integrate those files into your browser.

Login/Register to Answer

Related Questions