Folder option is missing in my system

Asked By 10 points N/A Posted on -
qa-featured

Good day,

My pc is window xp. yesterday I had inserted one of my friends USB memory card. Since then the folder option is missing! Please he by solving the problem.

SHARE
Answered By 10 points N/A #100872

Folder option is missing in my system

qa-featured

Hey Jarius aquinno!

This must be a virus that has affected the folder option. But you really not need to worry about it. You just have to delete a value from the entry. But before doing this, give a proper scan to your PC. Install any antivirus first and click on complete scan. After that follow these steps.

1. Click on start button, Open Run.

2. Type here regedit. Hit enter.

3. It will open the registry editor; go to the following path by expanding the (+) sign

HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer

4. After reaching in Explorer folder, on the right side you will see a value named as NoFolderOptions.

5. Just delete that value by right clicking on it.

5. Close the registry and reboot your PC.

Thanks

 

Answered By 562865 points N/A #100874

Folder option is missing in my system

qa-featured

If you are referring to the Folder Options menu item which is accessible under the Tools menu in Windows Explorer and also in Control Panel under “Appearance and Themes” section, you can disable or enable it which makes it visible or hidden under the Tools menu and in Control Panel. To do this, you need to use the Group Policy Object Editor.

This method is described in Microsoft Windows XP. If you are using a different operating system, try adapting this method on your system. Since in your case the Folder Options menu item is already missing, you need to enable or unhide it. Click Start, Run, type without quotes “gpedit.msc” then hit Enter.

In Group Policy window, on the left pane, expand User Configuration, Administrative Templates, Windows Components, and then select or highlight Windows Explorer. On the right, double-click “Removes the Folder Options menu item from the Tools menu”.

On the next screen, select either Not Configured, which is the default setting, or Disabled and then click OK.

After this, you should be able to see the Folder Options menu item in the Tools menu in Windows Explorer and in the Control Panel.

Login/Register to Answer

Related Questions