Floating point error while using google chrome

Asked By 220 points N/A Posted on -
qa-featured

i download and install Google chrome. However, after a few days when I started Google chrome it shows an error message "The application failed to initialize properly (0*c0000005). Click on OK to terminate the application". After a while a new box comes and asks to kill pages or wait. I want to know what is the problem? And how can i solve this?

SHARE
Best Answer by daneslais
Best Answer
Best Answer
Answered By 0 points N/A #89984

Floating point error while using google chrome

qa-featured

Hello Ethan.

The cause of the problem is malware or spyware that is present in your system. It is recommended to have antivirus installed on your system to help protect and scan Malware and Spyware. The solution to run Google Chrome without this application failed error is by using sandbox. Sand boxing is a special  feature of Google Chrome to protect and prevent malware from being installed on your system. This is the process to how to add sandbox to your Google Chrome.

1. If you have a Chrome shortcut in your desktop, right click on it and select properties. If you don't have one, go to your chrome directory and add a shortcut on your desktop (right click chrome.exe click send to desktop to create shortcut).

2. In chrome properties, go to shortcut tab and select "target", it will be highlighted and there you will add sandbox.

3. Put your cursor in the end of the quotation marks (….chrome.exe" ) then add 1 space only. After the space add this line: –no-sandbox (note that two dashes before the "no" and after the space) – see this image:

Click ok then open Google Chrome using this shortcut. Problem solved.

Best Answer
Best Answer
Answered By 0 points N/A #89982

Floating point error while using google chrome

qa-featured

Hi there Ethan.

Here's how to fix it:

1. Look for the Chrome application icon by doing this:  Go to Start > All Programs > Google Chrome.  If you have a shortcut for Chrome on your desktop, quicklaunch or some other location you can right-click on that too.

2. Click on Properties

3. Click on the Compatibility tab.

4. In the Compatibility mode section, uncheck the checkbox to the left of "Run this program in compatibility mode for:"

Some people have suggested adding "–no-sandbox" to the command line for launching Chrome.  Google suggests to not do that as it leaves Chrome (and your computer as well) vulnerable to malware attack.

Hope this helps.

Login/Register to Answer

Related Questions