Flex Builder cannot locate the required version of Flash Player

Asked By 0 points N/A Posted on -
qa-featured

 

Hi,

I tried to launch Flash Player 9 through the Run and received the error message: "Flex Builder cannot locate the required version of Flash Player. You might need to install Flash Player 9 or reinstall Flex Builder". I installed the same in the Flex Builder folder several times. Have you any idea for the error message?

Please help.

SHARE
Answered By 0 points N/A #131074

Flex Builder cannot locate the required version of Flash Player

qa-featured

The problem occurs when the Flex Builder Installer is not able to overwrite the version of Flash Player you have. This might be because you first installed Flash Player version 9.0.28.0 or higher and then installed Flex Builder, or you installed Flex Builder, then upgraded the Flash Player to version 9.0.28.0 or higher.

1. Identify the web browser that Flex Builder is used for its debut under window>preferences>General>Web browser. Identify which external web browser is checked.

2. Verify that the browser identified in step 1 does not have the debug Adobe Flash Player installed: http://www.adobe.com/software/flash/about

3. Install the debug Adobe Flash Player in the browser. http://www.adobe.com/support/flashplayer/downloads.html

4. Repeat step 2 to confirm you have “debugger” displayed in the context menu and you have the debugged Adobe flash player version 9.0.28.0 or above installed.

Login/Register to Answer

Related Questions