Flash Catalogue open source software not compatible with my Mac

Asked By 40 points N/A Posted on -
qa-featured

Hi guys, 

I need help here.  I'm trying to install flash Catalog open source software for managing websites with Flash content on my Mac.  I'm having an error of "software not compatible with OS".  Is there a workaround for this?  I have an iMac with OSx Mountain Lion.

SHARE
Answered By 0 points N/A #198465

Flash Catalogue open source software not compatible with my Mac

qa-featured

Hello Elyss,

The reason why you are getting a compatibility error when installing the Flash Catalog Open Source Software is because you are possibly installing a version that is not meant to work on a Mac PC. The version may be a windows version. You will therefore need to get a copy of Flash Catalog software for OSx Mountain Lion.

Regards,

Fletcher Hoss

Login/Register to Answer

Related Questions