Flash builder 4.6 with tablet OS SDK 1.1.1 integration error

Asked By 10 points N/A Posted on -
qa-featured

I received this error message “Unsupported Adobe flash builder installation” when I tried integrating my flash builder 4.6 with tablet OS SDK 1.1.1. Anyone who can help resolve this?

You have choose an unsupported Flash Builder installation
 
WARNING – Unsupported Flash Builder Installation
 
Unsupported Adobe Flash Builder Installation
 
You have choose an unsupported Flash Builder installation. The
integration with this Flash Builder installation may not work.
Select "Cancel" to go back to the previous panel and choose a
different Flash Builder installation, or select "OK" to continue.
 
                                              Cancel                    OK
SHARE
Best Answer by Russel C Brannon
Answered By 0 points N/A #196697

Flash builder 4.6 with tablet OS SDK 1.1.1 integration error

qa-featured

Dear Nimrod Abbot,

To solve this problem, you have to use the BB AIR SDK 2.0 with Flash Builder 4.6 where AIR SDK 2.0 is the beta version.

Or select not to incorporate it but to manually use this SDK in the Flash Builder OS SDK preferences. It will help you.

Thanks,

Davisess Donna

Best Answer
Best Answer
Answered By 0 points N/A #196700

Flash builder 4.6 with tablet OS SDK 1.1.1 integration error

qa-featured

Hello,

This problem occurs because of your installation package or files are not well or are corrupted or some are missing from the package.

System installs till it receives all files right and stops or displays error message when corrupted file is received or required file is missing.

Please cancel installation and take a fresh installation package or files from your service provider and reinstall.

If above doesn't work then make sure your system requirements are fully met with the application requirements.

If doesn't meet then update your system configuration.

Thanks,

 

Login/Register to Answer

Related Questions