Firefox update Plus Ad Ons Error

Asked By 50 points N/A Posted on -
qa-featured

Sweet morning but critical issues.

I am here with a error message of Firefox add-ons.

If you look at the error message you will see that there are 4 add-ons that I had installed on Firefox and they got installed well without any error but just after all these were installed with Firefox and Firefox restarted at that point Firefox responded with this error message that these add-ons are not compatible with this version.

 

The following add-ons are not compatible with this version of Firefox and have been disabled:

Firebug 1.05

Google toolbar for Firefox 3.0.20070525W

Smart Digg Button 1.01

Switch Proxy Tool 1.4.1

Firefox can check if there are compatible versions of these add-ons available.

So when I click the check now button so Firefox can search out the exact add-ons of these ones which will be compatible with this version, then Firefox searches for a while and then send a message to close Firefox search finished nothing found.

So please can anyone send me these add-ons but only in those formats and versions which will be compatible with my Firefox 3.06 version

SHARE
Answered By 0 points N/A #120475

Firefox update Plus Ad Ons Error

qa-featured

Hi dear all friends,all internal file which contain in the add-ons show the Firefox version and its extension is compatible. the point is here that which version you use now that are not fit with that range. so your install version Firefox showing error.

So, If you face incompatible then you can follow this solution

1. Update the new version of Firefox , looking for update you can visit update Firefox web address .

2.Search that add-ons version for your Firefox that will be compatible with your version. there are many update add-ons version available to the website.

So choose your add-ons version from there.

Thanks 

Login/Register to Answer

Related Questions