Firefox crashes when “Grab++” of orbit downloader is opened

Asked By 0 points N/A Posted on -
qa-featured

I Generally use Firefox as my browser and I use the orbit Downloader to download and use Grab++ to download the video on YouTube. But recently I got a problem when browsing by Firefox it became crashed and when I opened grab++ in orbit Downloader, Firefox crushed and I can't browse or download. How can I escape from this problem?

SHARE
Best Answer by Rudolphx9
Best Answer
Best Answer
Answered By 0 points N/A #115366

Firefox crashes when “Grab++” of orbit downloader is opened

qa-featured

Mozilla Firefox is a very nice browser and orbit is as well as Mozilla. Mozilla sometimes crashes because of your Mozilla might have been facing some problem. It might have lost some of its data. That's why it crashes. Sometimes because of the low RAM of PC it can happen. So you might re-install your Mozilla and orbit to solve this problem. You can use latest Mozilla Firefox and latest orbit Downloader. Latest orbit has a good Grab++ so if you download it you can work smoothly on your PC. If changing this software occur the same problem you might as well re-install your Windows. I think you have got your answer.

Answered By 562865 points N/A #115367

Firefox crashes when “Grab++” of orbit downloader is opened

qa-featured

There might have been some conflicts between these two programs, Mozilla Firefox and Grab++ while using them simultaneously. Or maybe there is an incident while you are downloading something through Grab++ that caused a component of Mozilla Firefox to totally crash and suffered a total failure in its system.

Let’s try this if it’ll work.

  1. Uninstall both programs, Mozilla Firefox and Grab++.
  2. Right-click on drive C and then choose Properties.
  3. Click Tools tab.
  4. Click Check Now button.
  5. Check Automatically fix file system errors and then click Start. Wait for it to finish checking your hard drive.

After the disk check has finished, install Mozilla Firefox again. Next, install Grab++. These programs have fresh configurations now and it should fix the error before. Download the latest release, Mozilla Firefox 6.0.2, from Mozilla’s website:

https://www.mozilla.org/en-US/firefox/new/

Login/Register to Answer

Related Questions