Firefox could not be updated because.

Asked By 0 points N/A Posted on -
qa-featured

Hi,

The error comes later than Mozilla Firefox try to achieve an automatic update check or at what time you choose the menu option ‘Help’. Check for Updates’.

The error message you can view on the attached image below

 

There were problems checking for, downloading or installing this update. Firefox could not be updated because. 
 
AUS: Update XML File Malformed (200)
 
SHARE
Answered By 0 points N/A #156275

Firefox could not be updated because.

qa-featured

Hello,

The error message you get sometimes appears due to different reasons like lost connection, not being signed in with a Master password if it's set, network problems, etc.
 
To fix it you can try the following:
 
Open your browser and select Tools>Options.
 
Under the Privacy tab click Show Cookies.
 
You will get a list of all your cookies, and you should locate the one named aus2.mozilla.org.
 
Select it and click on Remove Cookie.
 
 
After the cookie is removed go to Help menu, click Check for updates and try to update your browser.

Login/Register to Answer

Related Questions