Firefox add on Updates error occurred

Asked By 10 points N/A Posted on -
qa-featured

Hello,

I just started Firefox and tried to update it as recommended but this weird error message appeared on the screen. I just uninstalled the program and tried to reinstall it properly but the same error displayed. What could be the cause of this error? I need a proper suggestion from you. Thanks in advance.

Incompatible Extension

Firefox add –on Updates

Fox die (Blue)

Incompatible Extension

Foxdie for Firefox “will not be installed because it does not provide secure updates.

SHARE
Answered By 0 points N/A #175533

Firefox add on Updates error occurred

qa-featured

Hi Wesley,

The error is because Firefox prevents users from installing extensions that do not offer secure connection.
To resolve this error follow the steps as mentioned below:
1) Enter 'about:config' into the address bar, press Enter
2) Right Click in the list of keys, Select 'New' > 'Boolean'
3) Enter 'extensions.checkUpdateSecurity' as name
4) Select false value
5) Reinstall the updates in Firefox

Login/Register to Answer

Related Questions