Final Fantasy XIV: An update error has occurred

Asked By 70 points N/A Posted on -
qa-featured

 

An error has occurred for updating. Error 20618 Error 1990 error 183

Fianl Fantasy XIV Updater

FINAL FANTASY XIV Updater

An update error has occurred.

Error 20618

Error 19900

Error 183

What is this error? I know nothing about this. Please guide me to solve this problem.

SHARE
Best Answer by Spreckelmeyer Kayla
Best Answer
Best Answer
Answered By 0 points N/A #135212

Final Fantasy XIV: An update error has occurred

qa-featured

Hello Olivia,

I think the problem you are facing now is going to be a common problem for ‘Final Fantasy’. Nowadays many people are having the same problem as far as I know. You can try any of these solutions as listed below :

1. Just restart the launcher or you can download a new launcher from other sources.

2. Please check the windows firewall state. If it is in enable mode then disable it.

Now try to run the updater again.

Hope this helps.

Answered By 0 points N/A #198957

Final Fantasy XIV: An update error has occurred

qa-featured

Hello,

The problem you are encountering can be resolved using the following method.

Try looking for a solution in following path location: Go to My Documents/My Games/final fantasy 14 beta. Also while installation place the games under the program files directory. Sometimes the windows protection does not allow the program files application that constantly needs to be updated.

I think this is the problem that is causing this error to occur.

I hope this answers your question.

Login/Register to Answer

Related Questions