File transferring error with windows OS

Asked By 10 points N/A Posted on -
qa-featured

Hello Everybody!

So here’s the deal, I have two computers with two different Operating Systems. One has windows 7 installed and the other windows XP. I transfer files from one to the other using a Shared Folder. But recently when I try to access the shared folder with my windows 7 computer. I tried to access the folder with my windows XP computer and it’s still working. How do I fix the computer with the windows 7?

SHARE
Best Answer by NoobBorn
Best Answer
Best Answer
Answered By 0 points N/A #83420

File transferring error with windows OS

qa-featured

First things first, make sure that you have your computers belong to the same Workgroup (you need to do this so your machines can share information properly).If you say you can access the shared folder with your windows XP computer and then you would probably need to check or change some settings in the windows 7 computer system. In your windows 7 computer system, open up control panel and click on Network and Sharing Center to open it up. In the upper left side, you will see a link that would say Change advanced sharing settings, click on this link. A new window will open which says “Change sharing options for different network profiles.”  In this window, you will see Network Discovery, File and Printer sharing, public folder sharing. It’s up to you if you want to turn on the other options but you need to Turn on public folder sharing for your problem. After this, you should be able to access your shared folder with your windows 7 system. Good Luck!  

Answered By 0 points N/A #83421

File transferring error with windows OS

qa-featured

Hi good day,,,, make sure the workgroup of two computer are they same…Example.. for you windows XP Workgroup name LOGICNET to your Windows 7 also the Workgroup name LOGICNET.. in this case you can access to other computer. For transferring file>>>click My Computer icon click drive C: or D: the file did you put>>>right click go properties, find sharing click “If you understand the risk want to share the root of the drive,click here” click again “if you understand the security risks but want to share file without running the wizard,click here”>>>>click “Just enabled file sharing” and ok.>>> click “Share this folder on the network” >>> apply and ok.

NOTE: make sure the hard drive that you share have a symbol of hand.

Hope you can do it.

Regards;

Shenna22

Login/Register to Answer

Related Questions