Fences’Folder portals features is unavailable in classic mode

Asked By 20 points N/A Posted on -
qa-featured

Hello Experts,

Yesterday night I was playing some older computer games and suddenly I noticed that the fences has stopped working.

I don’t know what has happened to it now?

It started to throw this error.

Can anyone guide me on this? 

Thank you.

 

Fences

Fences’Folder portals features is unavailable in classic mode. Please enable aero to use this feature.

SHARE
Answered By 0 points N/A #143672

Fences’Folder portals features is unavailable in classic mode

qa-featured

Hi Jocelynjaimee,

When you opened the game to play, windows automatically switched to basic view. This means that the aero feature and transparency effects were disabled to enhance video graphics of your game. Fences has some transparency effect on the fences therefore, if aero feature is disabled, it won't work correctly.

Your computer might have bugged while switching to the previous state after closing the game. To re-enable the aero feature, right-click on the desktop and choose personalize windows. Select a theme that has windows aero then restart fences. This simply works just fine.

Answered By 573050 points N/A #309075

Fences’Folder portals features is unavailable in classic mode

qa-featured

That problem is caused by the game you played. I also encountered a somewhat similar problem when playing old games before. In my case, the problem is with the resolution of the screen. It seems the old game I played switches the screen resolution to a lower value, 800 x 600.

The game always does this whenever I play it and it never restores the screen back to its original resolution after every session. I have to always restore the screen back to its original resolution manually. In your case, the one that got affected is the theme.

It means when you play your old game, the game automatically switches the theme back to classic and just like in my case, the game never restores the setting back to where it was before it started leaving the Aero theme disabled after the session. I don’t think there’s a solution to this but to enable the Aero theme back manually every time you play it.

Just enable the Aero theme and everything should be back to normal.

Login/Register to Answer

Related Questions