Failed to start Apache server in XAMPP my Windows 7

Asked By 20 points N/A Posted on -
qa-featured

Hi,

I just started to study JOOMLA CMS and unfortunately my 30 day trial from a certain web host is over.

Now, I downloaded XAMPP software that can run Apache and SQL servers in order for me to continue studying JOOMLA offline.

When I try to run XAMPP, it says starting Apache server but it won’t really start at all.

I already reinstalled XAMPP, restarted the computer and closed some programs to check.

But still doesn’t have any luck.

Please help me on what to do cause this is my first time running this type of software.

 

SHARE
Best Answer by Juliann Gene
Best Answer
Best Answer
Answered By 0 points N/A #160285

Failed to start Apache server in XAMPP my Windows 7

qa-featured

Hi good Day.

So you installed XAMPP software on your PC but it's not working.

This is a common case. How about installing JOOMLA directly in your Computer?

You can install JOOMLA in your PC.

It is easier than installing XAMPP or you can install WAMP for installing Joomla on your computer.

To Do that Please follow the link

The Download links and All necessary instructions are given in that link.

Installing Joomla through a Web Browser:

You can install Joomla through a Web Browser. To do that follow this link

Hope it will help solve your problem

Thanks. 

Answered By 0 points N/A #160286

Failed to start Apache server in XAMPP my Windows 7

qa-featured

Hi there, there are some solutions i am trying to help you with after running XAMPP just check these

  • If it is running as a service, check your services in windows and make sure it is stopped.
  • If it is not a service, it will just be a process; go into the task manager and find http/ Apache and terminate the process.
  • Make sure you are running xampp_start / xampp_control as administrator, on some systems this is important.

I would recommend always using xampp_control as it gives a quick window into whether Apache is supposedly running or not even if some unusual events recently occurred.

Try this too – Go to the Xampp control panel. Check the "Service" check box. Clicked on "SCM" button.

(Or "Service" button, there on the "SCM" button).

Then click on the "Apache" in the list of services. Turn it on.

Login/Register to Answer

Related Questions