Failed to run OSE4 VIRTUAL BOX in fedora v14!

Asked By 0 points N/A Posted on -
qa-featured

Hi,

I'm running fedora v14. It's been running for the last 6 months without any error.

I have not changed any system preferences/settings. It's running on Fedora 14 system default setting.

But I'm unable to run VirtualMachine through OSE4.

Help me!

Error:

Failed to open a session for the virtual machine FC12.
Failed to load VMMR0.r0 (VERR_SUPLIB-OWNDER-NOT-ROOT).
Unknown error creating VM (VERR_SUPLIB-OWNER_NOT_ROOT).

SHARE
Best Answer by Nicke Baker
Answered By 0 points N/A #123162

Failed to run OSE4 VIRTUAL BOX in fedora v14!

qa-featured

There is an issue with your Read/ Write permissions.

You'll have to reinstall your VM and make sure that you'll do it in SuperUser Mode. After installation set permission of your VM Directory use 

"chcon -t textrel_shlib_t /usr/lib/xxxxxx/xxxxx"
 
Where xxxxx denotes the path of your VM. 
 
Now you'll be able to do whatever you want from your VM.
Best Answer
Best Answer
Answered By 0 points N/A #123163

Failed to run OSE4 VIRTUAL BOX in fedora v14!

qa-featured

Hello Charlie,

If you have not changed any system preferences then it most likely that the error is due to a bug in the fedora application itself. You can just go to the system preferences and see if there is anything that appears unusual and change it. If that does not resolve the issue, you might need to reinstall fedora.

Regards,

Nicke

Login/Register to Answer

Related Questions