Failed to load popup blocker assistant activex control

Asked By 120 points N/A Posted on -
qa-featured

I'm sure others will have already asked how stop the above warning from happening, the previous thread is expired. I would be very, very appreciative of  the advice. Plus I have tried followings:

The lowest level of security setting, enable on all boxes.

Turn off information bar.

Turn off Pop-up Blocker

Also make the website as Trusted site

All failed

SHARE
Answered By 0 points N/A #185252

Failed to load popup blocker assistant activex control

qa-featured

Try the below procedure. Please do the procedure step by step it will make easy.
Open Internet Explorer.
Tick Tools on menu bar.
Tick Internet Options…
The Internet Preferences window appears.
Tick the Sanctuary tab.
Tick the Custom Level… button.
The Safekeeping Settings window appears.
Locate ActiveX controls and plug-ins in the Settings: list.
Tick to select Enable under Automatic prompting for ActiveX controls.
Tick the OK button.
A Warning! A memorandum appears.
Tick the OK button to change the security settings for the zone.
Tick the OK button.
You will now receive prompt directly from a Web site if it needs to copy software to your computer. And this will solve your computer.

And your problem will be solved.

Login/Register to Answer

Related Questions