Failed to load JVM DLL for Android Studio

Asked By 0 points N/A Posted on -
qa-featured

Hello brainy,

My installation of JDK bundle and Android Studio went perfectly good. The problem triggered when I try to launch the application. No error was shown during installation. And the try to set variables with different values, no luck error remains the same. Help to find the solution. Thanks in advance.

Failed to load JVM DLL C:Progrm FilesJavajdk1.7.0_40jre.

If you already have a 64-bit JDK installed, define JAVA_HOME variable in Computer > System Properties > System Settings > Environmental Variables.

SHARE
Answered By 70 points N/A #178172

Failed to load JVM DLL for Android Studio

qa-featured

Hello,

It looks like the program you’re trying to open requires direct Java access directory path that is not set in the “Environment Variables”. The variables tell programs to directly access any data fast and easily.

To add the required value, follow these steps:

1. Go to Control Panel >> System and Security >> System.

2. From the left panel, select “Advanced system settings”.

3. From the “Advanced” tab, click “Environment Variables…”.

4. From system variables, click “New…”.

5. Type the following names:

Variable Name: JAVA_HOME

Variable Value: C:Progrm FilesJavajdk1.7.0_40jre

The Variable Value might be different due to installation directory.

6. Press “OK”.

Then run your application.

If that doesn’t work, download and install latest JDK. Don’t forget to uninstall the older version first.

Login/Register to Answer

Related Questions