Failed to browse with firefox

Asked By 10 points N/A Posted on -
qa-featured

I have 3 browsers on my PC (Windows 7): Firefox, Internet Explorer and Google Chrome. I can't browse with Firefox.

It always displays server not found but I can browse normally at the same time with Internet Explorer or Google Chrome. I really like to use Firefox and its plug-ins. I tried Firefox old and new versions but failed. Someone please help me.
 
Thank you.
SHARE
Best Answer by Freshy
Answered By 10 points N/A #86212

Failed to browse with firefox

qa-featured

 

Hi Ember!
 
Could your Firefox browser be having some proxy settings in it? You can check this by going to tools in the Firefox menu bar, and then go to the options. Click on advanced and choose network then click settings. Check to see which box is selected. If it is the one that has a manual proxy configuration, uncheck and check the one that reads ‘no proxy’. If you are using a wireless network which requires you to have proxy settings in the browser, then ensure that you have properly configured the settings in your browser.
 
If the problem persists, you can uninstall Firefox, get the latest version and install it.
 
Hope this helps.
Best Answer
Best Answer
Answered By 0 points N/A #86213

Failed to browse with firefox

qa-featured

Hi!

You can resolve your problem by reinstalling the Firefox or install a new version of Firefox.

Click ctrl+alt+del and open task manager. Click on tab of” Processes”. You should see a list of task manager. Look for Firefox. Right click on it and hit “kill process tree” and then try Firefox again.

It might be caused by using antivirus Norton. Remove it from your computer. Go to control panel and click on remove programs.

Now click on Norton software and remove it . When it is completely removed from your computer, restart your computer. You would never have particular problem again.

Norton antivirus can also be removed from the link.

Answered By 10 points N/A #86214

Failed to browse with firefox

qa-featured

 

Thanks for replying.
 
I checked the proxy setting. I even reinstalled windows 7 on my PC but the problem is not solved. I tried using Firefox 5 , 6 and now the latest one Firefox 7. No improvement.
Answered By 0 points N/A #86216

Failed to browse with firefox

qa-featured

Hello Ember!

  • Check your SSL settings
  • At the top of the Firefox window, click on the Firefox button and then click Options. On the menu bar, click on the Firefox menu and select Preferences. At the top of the Firefox window, click on the Edit menu and select Preferences. At the top of the Firefox window, click on the Tools menu and select Options. On the menu bar, click on the Firefox menu and select Preferences. At the top of the Firefox window, click on the Edit menu and select Preferences.
  • Select the Advanced panel.
  • Click the Encryption tab.
  • Verify that Use SSL 3.0 and Use TLS 1.0 are check marked.
  • If both boxes are check marked, this section does not apply. You can skip to the next section.
  • If both Use SSL 3.0 and Use TLS 1.0 are not check marked, check mark both of them.
  • Click OK to close the Options windowClick Close to close the Preferences windowClose the Preferences window.

Try to access a secure site again. If it still doesn't work, continue in the next section.


Check your proxy settings

  • Some computers are configured to access the Internet through a proxy.
  • At the top of the Firefox window, click on the Firefox button and then click Options. On the menu bar, click on the Firefox menu and select Preferences. At the top of the Firefox window, click on the Edit menu and select Preferences. At the top of the Firefox window, click on the Tools menu and select Options. On the menu bar, click on the Firefox menu and select Preferences. At the top of the Firefox window, click on the Edit menu and select Preferences.
  • Select the Advanced panel.
  • Click the Network tab.
  • Click Settings
  • If Manual proxy configuration is selected, you are using a manually configured proxy server. Verify that all protocols listed in the dialog box are pointing to the address of your proxy server. Contact your network administrator if you don't know this address.
  • If Manual proxy configuration is not selected, this section does not apply. You can skip to the next section.
  • Make any changes, and click OK to close the Connection Settings window.
  • Click OK to close the Options windowClick Close to close the Preferences windowClose the Preferences window.

Try to access a secure site again. Hope with these two solutions your Firefox will start working.

Answered By 0 points N/A #86218

Failed to browse with firefox

qa-featured

Go to mozilla.org and download new version of Firefox and install it.

Login/Register to Answer

Related Questions