Facing trouble with Google Apps Mail-in problem, please Help!!

Asked By 30 points N/A Posted on -
qa-featured

My friends and I are working on building a website. We opened an account on Google Apps and transferred all the site mails to Google. For the record, we had to change the MX Record of the site from the C-Panel for that. After the set up we were using the mails without any problem.

Recently, these mails from Google Apps stopped working. I have checked the settings and Google Apps says everything is fine but neither the Google Apps mail nor the webmail from the C-Panel is working. If we send mails to these mail addresses, are not being delivered.

How can I reactivate my webmail from C-Panel? 

SHARE
Best Answer by Ellis Lechuga
Best Answer
Best Answer
Answered By 0 points N/A #173423

Facing trouble with Google Apps Mail-in problem, please Help!!

qa-featured

Hello Lorraine,

  1. Has anything transpired since you last transferred the site mails to Google? Any computer glitches? Anything to offset the settings? If you are not sure please recheck the to see if your Mx records are pointing to the Google servers. On how to configure the Mx records please check here
  1. If after the recheck  you still cannot receive mail then I suggest you contact Google apps for assistance as it may mean the problem is on their side.

 

Answered By 30 points N/A #173422

Facing trouble with Google Apps Mail-in problem, please Help!!

qa-featured

Hello Goodman,

As you have mentioned you have checked all the settings but the Google apps mail and the webmail still not working.

So in that case, I would suggest you to inform about this issue to the hosting provider for their technical support.

It could be possible that the problem is from their side; in that case you should contact the web hosting person directly.

Hope this could be a help.

Thank you.

Login/Register to Answer

Related Questions