Expected MSE format version 8 error occurred

Asked By 10 points N/A Posted on -
qa-featured

Hi there,

At present I have MSE version 8 in my computer and it works well. But the error triggers only when I open a file which worked in old versions. Means if I open a file in version 1, error appears. I followed the instructions as per the error message, but no luck. Totally confused, please help me to solve this problem and guide me in right path. Thanks.

Expected MSE format version 8

To convert files made with older versions of Magic Set Editor:

1. Download the latest version 1 from http://magicsetedtitor.sourceforge.net

2. Open the set, then save the set

3. Try to open them again in this program.

SHARE
Answered By 563025 points N/A #191871

Expected MSE format version 8 error occurred

qa-featured

It’s a little bit confusing because I can’t seem to find MSE version 8 anywhere on the web and the only version I can find is MSE 2 and it is the latest version. Anyway, if that’s the only solution to fix the issue then that’s what you should be doing. Magic Set Editor 1 is no longer the latest version, Magic Set Editor 2 is the latest and you can download it from Magic Set Editor 2 Download.

Install it once downloaded. Open Magic Set Editor 2 after the installation and open the file where you get the error and then save it. This will update the file in Magic Set Editor 2 version. Once saved, exit Magic Set Editor 2, open MSE version 8, and then open the file again you just saved in Magic Set Editor 2. It should work this time.

For those who don’t know MSE or Magic Set Editor, it is an application where you can create and design your own cards for common trading card games. It is capable of generating the images of those cards where you can then upload to the internet or simply print.

Login/Register to Answer

Related Questions