Exchange Error Creating Mail: The token supplied to the function is invalid

Asked By 0 points N/A Posted on -
qa-featured

Hello! Yesterday I created a mail, but when I check it out now into my ESM I got this error.

After research to internet I end up with nothing.

I don’t know how I can solve this one.

Is there someone here who can help me about this?

Thanks.

Exchange System Manager

The token supplied to the function is invalid

ID no: 80090308

Exchange System Manager

OK

SHARE
Answered By 0 points N/A #118736

Exchange Error Creating Mail: The token supplied to the function is invalid

qa-featured

This issue may occur in the following situations:

  •     You do not have the Fully Qualified Domain Name (FQDN) of the server on the Secure Sockets Layer (SSL) certificate.
  •     An SSL certificate is incorrectly published to the Exadmin virtual root in Internet Information Services (IIS).


Resolution For this problem is as follows:

  •     Publish a new SSL certificate that has the FQDN of the Exchange 2000 server to the IIS server.
  •     Remove SSL from the Exadmin virtual root in IIS:
  1.         Click Start, point to Programs, click Administrative Tools, and then click Internet Services Manager.
  2.         Click your server, and then expand the Web site that contains the Exadmin virtual root (the default Web site is "Default Web Site").
  3.         Right-click Exadmin, and then click Properties.
  4.         Click the Directory Security tab.
  5.         Under Secure Communications, click Edit.
  6.         Click to clear the Require secure channel (SSL) check box. If Require 128-bit encryption is shaded, click to select Require secure channel (SSL), click to clear Require 128-bit encryption, and then click to clear the Require secure channel (SSL) check box again.
  7.         Click OK two times.
  8.         Restart Exchange System Manager.


    I hope this will help you to solve this.

Login/Register to Answer

Related Questions