Exchange 2010 – Critical error web page isn’t loading correctly. Any help?

Asked By 0 points N/A Posted on -
qa-featured

I am getting the following error message in MS Exchange 2010. Has anyone got such an error earlier? We just installed MS Exchange 2010. We got the error when we clicked see options or create new inbox rule. Once we got this error all buttons stopped responding and the page needed to be reloaded. The same thing happened in Safari and Chrome.

The web page is not loading normally too.

It says:

"Please reload the page by refreshing your Web browser

Technical Information: Uncaught TypeError: Cannot call method 'getElementsByTagName' of undefined

The entire error report is listed below: Hide Report"

Client Information

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_0) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.56 Safari/535.11

CPU Class: undefined

Platform: MacIntel

Please give me a solution for this.

Thanks.

SHARE
Answered By 551665 points N/A #130431

Exchange 2010 – Critical error web page isn’t loading correctly. Any help?

qa-featured

I’m not sure if this will really work on your machine. You should check again the website where you downloaded Microsoft Exchange Server 2010 then check the software’s system requirements there. As to the website where I checked the technical specifications of the program, Microsoft Exchange Server 2010 supports Windows Server 2008 64-bit [Standard, Enterprise] [Service Pack 2], Windows Server 2008 R2 64-bit [Standard, Enterprise] [Service Pack 1], Windows Server 2008 Datacenter RTM or later, and Windows Server 2008 R2 Datacenter RTM or later. It also requires a 64-bit processor to run the application.

Make sure your machine is running on a 64-bit processor to make it work. To know more about Microsoft Exchange Server 2010, you may visit Microsoft Exchange Server — Exchange 2010 System Requirements.

Login/Register to Answer

Related Questions