avatar

Excel Sheet To Another Popup Into Picture Mode

Asked By 0 points N/A Posted on -
qa-featured

When I cut, copy, paste data from one excel sheet to another it popup into picture mode and lock the data. (XP Office 2003). When I put this data into the Excel 2007 I can eligible to cut, copy and paste data.

How I can turn off the picture mode?

SHARE
avatar
Best Answer by Thompson Locker
Answered By 0 points N/A #93636
qa-featured

Hello,

When you protect a worksheet, all cells are locked by default, which means that they cannot be edited.

Open Excel > Tools > Options >

In General Tab, uncheck the box where the sentence starts as "Automatically Drawing."

Now close Excel and reopen your files.

Hopefully it will work for you.

Thanks,

Best Answer
Best Answer
Answered By 0 points N/A #93637
qa-featured

You may be pasting the data the wrong way. You will need to observe the following while pasting the data from one excel sheet to another.

  • First, you will need to make sure that you are copying only the cells that have the data, for if you copy the entire sheet including the blank cells then it may cause such a problem.
  • You will also need to make sure that you are using the 'paste special' option to retain the default format of the data upon pasting it to a new sheet.
  • In the new worksheet, after you have copied the data, you will go to edit and then choose paste special, or simply right click and choose paste special.

Thompson Locker.

Login/Register to Answer

Related Questions